Error When Applying a Patch on OTM Version 5.5 CU5 RU2, Error: "This patches requires that patches OTMv555-RU02 are installed. They are currently missing. Install aborted." (Doc ID 756841.1)

Last updated on JULY 09, 2014

Applies to:

Oracle Transportation Management - Version: 5.5.05.02 to 5.5.05.02
This problem can occur on any platform.

Symptoms

When attempting to install a One-Off Patch, that was provided by Oracle Support, on top of OTM Version 5.5 CU5 RU2, the following error is displayed:

This patches requires that patches OTMv555-RU02 are installed. They are currently missing. Install aborted.

It is known that RU2 has already been installed on this environment. This is confirmed by the following entry in the <otm_home>/glog/config/glog.patches.properties file:

installed_patch=otm555_ru02-oas (OTM555-RU02)

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms