Mozilla Firefox Prompts To Install The J2SE Plugin When Trying To Access Oracle Applications Forms (Doc ID 788775.1)

Last updated on SEPTEMBER 02, 2016

Applies to:

Oracle Applications Technology Stack - Version 11.5.10.0 to 11.5.10.2 [Release 11.5 to 11.5.10]
Information in this document applies to any platform.
This problem can occur on any platform.
Checked for relevance on 09-NOV-2013

Symptoms

When trying to access Forms using Mozilla Firefox, it gives the following message:

In order to access this application, you must install the J2SE Plugin version 1.5.0_13. To install this plugin, 
click here to download the oaj2se.exe executable. Once the download is complete, double-click the oaj2se.exe file 
to install the plugin. You will be prompted to restart your browser when the installation is complete.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms