When Applying a One-off Patch (Quick Patch) to an OTM 5.5 CU5 RU4 Webshpere Instance an Error is Shown Stating it Needs OTM 5.5 CU5 RU4.

(Doc ID 808453.1)

Last updated on JULY 09, 2014

Applies to:

Oracle Transportation Management - Version: 5.5.05.04
Information in this document applies to any platform.
This note applies to CU5-RU4 OTM with Websphere ONLY

Goal

When attempting to apply a one-off patch (Quick Patch) to an OTM 5.5 CU5 RU4 system running with Websphere, a message indicating that the patch requires CU5 RU4 is displayed and prevents the install of the patch.  However the system is already installed with OTM CU5 RU4.

Checking the Glog.patches.properties file it displays the following line:
installed_patch=otm555_ru04-websphere (OTMv555-RU03).




Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms