My Oracle Support Banner

wsse:FailedAuthentication The Security Token Could Not Be Authenticated Or Authorized (Doc ID 828215.1)

Last updated on OCTOBER 26, 2019

Applies to:

Oracle E-Business Suite Integrated SOA Gateway - Version 12.1.1 to 12.1.1 [Release 12.1]
Information in this document applies to any platform.

Symptoms

Using SOAPUI to access Integration Repository Service of OracleEBS 12.1.1 failed with the following faultcode and faultstring:

<env:Envelope xmlns:env="http://schemas.xmlsoap.org/soap/envelope/">
<env:Header/>
<env:Body>
<env:Fault
xmlns:wsse="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-secext-1.0.xsd">
<faultcode>wsse:FailedAuthentication</faultcode>
<faultstring>The security token could not be authenticated or
authorized</faultstring>
<faultactor/>
</env:Fault>
</env:Body>
</env:Envelope>


The correct SOA Header and WSSE headers have been used.  Below is sample SOAP Request:

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.