My Oracle Support Banner

"ORA-04001: sequence parameter INCREMENT must be an integer" Error Received When Migrating From 5.5 To 6.0 and dbupdate_60.sql Script Does not Continue (Doc ID 844137.1)

Last updated on MARCH 25, 2019

Applies to:

Oracle Transportation Management - Version 6.0 to 6.0.2 [Release 6]
Information in this document applies to any platform.
This problem can occur on any platform.

Symptoms

While upgrading from 5.5 CU5 to 6.0, the dbupdate_60.sql script is required to be run. When the dbupdate_60.sql script hit the error below while resetting the sequence, the script dropped out and didn't continue on with the migration.


-- Steps To Reproduce:
1. Migrate to <otm install directory>/glog/oracle/script8.
2. Run the dbupdate_60.sql script
3. Note the error



Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.