My Oracle Support Banner

Attribute AccountOptionValue In PaymentSystemam.Bepacctoptvalsvo1 Is Required (Doc ID 865018.1)

Last updated on DECEMBER 03, 2019

Applies to:

Oracle Payments - Version 12.0.6 and later
Information in this document applies to any platform.

Goal

When attempting to update one of the required values on the Payment System Account form in the Payments UI, an error occurs.
"Attribute AccountOptionValue in PaymentSystemAM.BepAcctOptValsVO1 is required"

Navigation steps:

1. Funds Capture Setup Administrator -> Payment Systems
2. Search for an existing payment system and click the "Update Accounts" icon.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.