My Oracle Support Banner

Oracle Transportation Management and Oracle Global Trade Management Version 6.1 Installation Notes and Updates (Doc ID 974899.1)

Last updated on MAY 04, 2018

Applies to:

Oracle Transportation Operational Planning - Version 6.1.0 to 6.1.7 [Release 6.1]
Oracle Forwarding and Brokerage Operations - Version 6.1.0 to 6.1.7 [Release 6.1]
Oracle Transportation Management - Version 6.1.0 to 6.1.7 [Release 6.1]
Oracle Transportation Sourcing - Version 6.1.0 to 6.1.7 [Release 6.1]
Oracle Fusion Transportation Intelligence - Version 6.1.1 to 6.1.7 [Release 6.1]
Information in this document applies to any platform.

Details

The purpose of the note is to provide a central place for the latest installation updates & notes to be collected for release 6.1 (such as changes to the installation process and/or migration scripts). Any corrections or clarifications are listed here.

Note: Be sure you have the most recent version of the Administration Guide, available on the Oracle Technology Network (OTN).

Actions

Typos 

Applies to: all 6.1 instances

Several typos were corrected in the 6.1 Admin Guide after the release was posted online. Please download the latest 6.1 Administration Guide. (see above)


APP Server Error

Applies to: all 6.0 -> 6.1 Upgrades

If you encounter an error like the following when starting up the APP server, please copy the otmSecurityProviders.jar file from $OTM/glog/gc3webapp/WEB-INF/lib/3rdparty to $WL_HOME/server/lib/mbeantypes. This must be done by all clients; the error should only appear for those who missed this step.

The error to look for appears in the $OTM/logs/weblogic/console.log.0 file:

INFO | 2010/01/01 14:08:56 | <Jan 01, 2010 2:08:56 PM EST> <Error> <Management> <BEA-141244> <Schema validation errors while parsing /opt/otm60test/weblogic/domains/otm/config/config.xml - Invalid xsi:type qname: 'n1:gc3-authenticatorType' in element realm@http: //xmlns.oracle.com/weblogic/domain>

 


WebLogic Configuration Files

Applies to: all 6.1 installs (new and upgrades)

Linux, Solaris, HPUX & AIX:

In the file $OTM/weblogic/weblogic.sh, this line:

rm -f $GLOG_HOME/weblogic/domains/otm/configCache/*

should be:

 

Cx_oracle Connector

Applies to: HPUX/PA-RISC installs only

The cx_oracle connector for Python is not functioning. The primary impact is the CSV import/export of db.xml files.

Once the issue is resolved, a one-off patch will be made available.


Contacts

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Details
Actions
 Typos 
 APP Server Error
 WebLogic Configuration Files
 Cx_oracle Connector
Contacts
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.