11i: Error "ORA-20001 unable to call fnd_ldap_wrapper.update_user" When Attempting to Update/Change User Password After Cloning (Doc ID 976323.1)

Last updated on OCTOBER 04, 2016

Applies to:

Oracle Applications Technology Stack - Version 11.5.10.0 to 11.5.10.2 [Release 11.5 to 11.5.10]
Information in this document applies to any platform.

Symptoms

On Oracle Applications 11.5.10.2 version, OID SSO Technologies,
after Cloning, when attempting to update or change user password, the following error occurs:

ORA-20001 unable to call fnd_ldap_wrapper.update_user

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms