How to find out the compatible Weblogic Server version for our installed FLEXCUBE Version? (Doc ID 2239198.1)

Last updated on APRIL 11, 2017

Applies to:

Oracle FLEXCUBE Universal Banking - Version 11.0 and later
Information in this document applies to any platform.

Goal

Intended Audience: This document is intended for OFSS Employees, Customers & Partners

How to find out the compatible Weblogic Server version for our installed FLEXCUBE Version?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms