My Oracle Support Banner

Building IOS Mobile Application on Xcode 8.3.3 it throws SDK error. (Doc ID 2436532.1)

Last updated on JANUARY 14, 2020

Applies to:

Oracle FLEXCUBE Direct Banking - Version DB 12.0.3 to DB 12.0.3 [Release DB 12]
Information in this document applies to any platform.

Goal

While building FCDB iOS Mobile Application on xcode 8.3.3 using sdk 10.3 and got below error :
"Error ITMS 90725- SDK Version issue. This app was built with SDK 10.3 . All ios apps submitted to App store must be built with the ios sdk 11 or later. included xcode 9. Please update xcode 9 and rebuild".
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.