My Oracle Support Banner

What to Do If Installer Pre-Requisite Step Fails as No Package Available For Python38-PIP ? (Doc ID 2777610.1)

Last updated on MAY 24, 2021

Applies to:

Oracle Banking Digital Experience - Version 20.1.0.0.0 and later
Information in this document applies to any platform.

Goal

 As part of OBDX pre-req setup, there are few yum packages that are not
available.


yum install python38-pip -y
yum install libreadline-gplv2-dev libncursesw5-dev libssl-dev libsqlite3-dev
tk-dev libgdbm-dev libc6-dev libbz2-dev -y
yum install python38u-devel -y
yum install python3.8-pip -y

Reference:
https://docs.oracle.com/cd/F30659_01/tech_docs/Oracle%20Banking%20Digital%20Experience%20Installer%20Pre-Requisite%20Setup%20Guide.pdf - Refer to section 2.3 Pre-requisite software installation and OS configuration for OBDX Installer – Python 3.8.0 for Linux Operating System



ERROR
-----------------------
No package available.

 

What to in such situation?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.