My Oracle Support Banner

Question On Java (JRE) On Application Server (Doc ID 2834773.1)

Last updated on JANUARY 25, 2022

Applies to:

Oracle Financial Services Behavior Detection Platform - Version 8.1.1 and later
Information in this document applies to any platform.

Goal

As per Install guide, JRE version supported for 8.1.1 is Oracle Java Runtime Environment (JRE) 1.8.x - 64 bit

Customer would like to know if alternatives like OpenJDK is supported or if purchasing a Oracle Java license is the only option.
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.