My Oracle Support Banner

Erwin Error - Model was created with a newer version of the product and cannot be loaded (Doc ID 2890796.1)

Last updated on AUGUST 26, 2022

Applies to:

Oracle Financial Services Liquidity Risk Management - Version 8.0.0 and later
Information in this document applies to any platform.

Symptoms

To upgrade LRM application from 8.0.2 to 8.1.2.2 the recommended upgrade path is 8.0.2 -> 8.0.5 -> 8.0.5.1 -> 8.0.6 -> 8.1

As part of 8.0.5 upgrade, we need to merge LRM 8.0.5 & 8.0.6 erwin data models present in the

Patch 27301495: ORACLE FINANCIAL SERVICES LIQUIDITY RISK MANAGEMENT V8.0.5 DATA MODEL.
Patch 27955642: DATAMODEL ERWIN FILE FOR LRM 8.0.6.0.0
 
However, the erwin data model present in the patches is of erwin release 9.64.

When trying to open 9.64 erwin file present in the patch using Erwin 9.5, it is errors out saying "model was created with a newer version of the product and cannot be loaded. Use the Save As feature in the newer version to create model compatible with this version of the product."

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.