My Oracle Support Banner

Query On Upgrade (Doc ID 2964846.1)

Last updated on AUGUST 06, 2023

Applies to:

Oracle Financial Services Behavior Detection Platform - Version 8.0 and later
Information in this document applies to any platform.

Goal

We have a query on OFSAA Upgrade.

Current version: OFSAA 8.0.8 Upgrade to : OFSAA 8.1.2.5

As per the tech matrix, we see that OS- If 7, then Linux 7 update 6+, and if Linux version 8, it would be released 8 update 1+, Weblogic 12.2.x/14.1.x and Database - 19.3+ is compatible with 8.1.2.5

The current version which we already have is Linux is 7.9 (major release 7, update 9), Weblogic 12.2.1.4 and Database 19.10.0.0

Could you please let us know the advantages/enhancements of upgrading OS, Weblogic, and db from the current versions to 14.1.x and 19.3+ respectively from OFSAA point of view.


 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.