My Oracle Support Banner

Fusion CRM Outlook Getting CRM not compatible with this version of Outlook error (Doc ID 1474708.1)

Last updated on NOVEMBER 03, 2016

Applies to:

Oracle Fusion CRM for Microsoft Outlook - Version 11.1.3.0.0 and later
Oracle Fusion CRM for Microsoft Outlook Cloud Service - Version 11.1.4.0.0 and later
Information in this document applies to any platform.

Goal

What would cause the “CRM not compatible with this version of Outlook" error message when running Outlook 2010 14.0.4760.1000 (32 bit)
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.