Fusion Applications IE 11 Compatibility Warnings

(Doc ID 2106456.1)

Last updated on MAY 04, 2018

Applies to:

Oracle Fusion Compensation - Version 11.1.7.0.0 and later
Oracle Fusion General Ledger Cloud Service
Information in this document applies to any platform.

Goal

Is Fusion Applications supported with IE in compatibility mode?
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms