Register Supplier > Questionnaire : Question Attachments Are Not Displayed (Doc ID 2281048.1)

Last updated on JUNE 27, 2017

Applies to:

Oracle Fusion Supplier Qualification Management Cloud Service - Version 11.1.11.1.0 and later
Oracle Fusion Supplier Portal - Version 11.1.11.1.0 and later
Oracle Fusion Supplier Portal Cloud Service - Version 11.1.11.1.0 and later
Oracle Fusion Supplier Model Cloud Service - Version 11.1.11.1.0 and later
Oracle Fusion Supplier Model - Version 11.1.11.1.0 and later
Information in this document applies to any platform.

Symptoms

Supplier Portal > Register Supplier > Questionnaire

In Supplier Portal > Register Supplier > Questionnaire, supplier's  users are no longer able to see a initiative/questionnaire attachment after the original attachment was removed and a new attachments were uploaded.

Steps to Reproduce:

The issue can be reproduced at will with the following steps:
1. Sign on as Procurement Administrator
2. Go to Procurement > Supplier Qualification > Manage Questions and create new questions (Edit Question), set up questions with attachments, save and activate the questions
3. Go to Manage Qualification Areas and create a new Qualification Area and assign the questions with the attachments to the new Qualification Area. Save and Activate the new Qualification Area
4. Go to task: Manage Supplier Registration Rule Sets and create a rule set and associate the Qualification Area to the Rule Set
5. Go to task: Configure Supplier Registration and Profile Change Request and make sure that Qualification Questionnaire is enabled.
6. Sign on as Supplier user and Go to Supplier Portal > Register Supplier > Questionnaire
Questionnaire lists the questions, but the attachments are not being displayed.


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms