My Oracle Support Banner

Availability Of A Patch For Vulnerability CVE 2010-3001: 64-bit Compatibility Mode Stack Pointer Underflow (Doc ID 1215564.1)

Last updated on MAY 05, 2020

Applies to:

Linux OS - Version Oracle Linux 5.5 and later
Oracle Cloud Infrastructure - Version N/A and later
Linux x86
Linux x86-64

Purpose

A problem with the Linux kernel has been noted which allows a potential exploit that would allow a malicious web site or user to improperly inject and execute arbitrary code in the kernel, with kernel privilege.

Scope

All 64-bit kernels providing 32-bit compatibility mode: all kernels after 2008-10 earlier to those referenced here.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
 --- Symptoms ---
 --- Changes ---
 --- Cause ---
 --- Solution ---

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.