Openib-Diags Can Not Install Via Up2date (Doc ID 1265009.1)

Last updated on MARCH 08, 2017

Applies to:

Linux OS - Version: 4.7 to 5.5 - Release: OEL4U7 to OEL5U5
Information in this document applies to any platform.

Symptoms

After installed openib package, when try to install openib-diags rpm package via up2date, it reports the error as following:
There was a fatal RPM error. The message was:
Failed running rpm transaction

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms