My Oracle Support Banner

Unable To Load IB Bonding Interfaces; Getting Error "ib_ipoib: Unknown symbol icmpv6_send" (Doc ID 1565651.1)

Last updated on OCTOBER 28, 2019

Applies to:

Exalogic Elastic Cloud X3-2 Hardware - Version X3 and later
Linux OS - Version Oracle Linux 5.0 to Oracle Linux 6.4 with Unbreakable Enterprise Kernel [2.6.39] [Release OL5 to OL6U4]
Oracle Cloud Infrastructure - Version N/A and later
Information in this document applies to any platform.

Symptoms

You are unable to load IB bonding interfaces getting errors while loading bonding modules. The same behavior is experienced on OL 5.8 when the entry for ipv6 (install ipv6 /bin/true) is inserted in file modprobe.conf:

 



Changes

 There are no changes on the node related to HW or SW.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.