My Oracle Support Banner

OVM 3.x Hard Partitioning Configuration Fails, Incompatible with Client (Doc ID 1569027.1)

Last updated on JUNE 03, 2020

Applies to:

Oracle VM - Version 3.1.1 and later
Oracle Cloud Infrastructure - Version N/A and later
Information in this document applies to any platform.
To enable Hyperthreading for pinning CPU to comply with Oracle Licensing, You must use Oracle VM Utilities
Oracle VM 3: Configuring Hard Partitioning

Symptoms

Oracle VM Utilities tools is being used for hard partitioning CPUs to comply with licensing. The following message is received:

Exception in thread "main" com.oracle.ovm.mgr.api.exception.FailedOperationException: OVMAPI_6074E: Detected an unpatched management server version (3.1.1.305), Incompatible with client! [Tue Jul 02 19:50:04 PDT 2013]

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.