Linux PAM password complexity and pam_cracklib credit system (Doc ID 1614028.1)

Last updated on NOVEMBER 09, 2016

Applies to:

Linux OS - Version Oracle Linux 5.0 to Oracle Linux 5.11 [Release OL5 to OL5U11]
Linux OS - Version Oracle Linux 6.0 to Oracle Linux 6.8 [Release OL6 to OL6U8]
Linux OS - Version Oracle Linux 7.0 and later
Linux x86-64
Linux x86

Goal

This document describes the PAM pam_cracklib credit system in relation to Linux PAM password complexity.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms