Upgrade of OVM Server Fails With "FATAL: Version: 3.2.x, was not found in file: UpgradeServersYumPkgLists.txt (Doc ID 1959765.1)

Last updated on AUGUST 30, 2016

Applies to:

Oracle VM - Version 3.2.9 to 3.2.11 [Release OVM32]
Linux x86-64

Symptoms

The procedure in https://docs.oracle.com/cd/E50245_01/E50247/html/vmiug-server-upgrading.html instructs that to upgrade an OVM Server ("OVS") from 3.2.x to a later release (e.g. 3.3.x, 3.4.x) the script /u01/app/oracle/ovm-manager-3/ovm_tools/bin/ $./UpgradeServers.py must be used.

When running the script, an error is encountered, for example:

  

 

Changes

 OVM Manager was upgraded to 3.3.x / 3.4.x

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms