“ERR_SSL_FALLBACK_BEYOND_MINIMUM_VERSION” When Logging into Oracle VM Manager Web GUI via Chrome Browser Version 39 or Above (Doc ID 2054318.1)

Last updated on NOVEMBER 29, 2015

Applies to:

Oracle VM - Version 3.2.1 and later
Private Cloud Appliance - Version 1.0.1 and later
Linux x86-64

Symptoms

When log into OVM Manager with Chrome, it reports the following error:

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms