Oracle Linux: Dependency Resolution Error "Package oracle-ebs-server-R12-preinstall requires openmotif21 and that has been obsoleted by lesstif" (Doc ID 2057494.1)

Last updated on OCTOBER 07, 2015

Applies to:

Linux OS - Version Oracle Linux 6.0 and later
Linux x86-64

Symptoms

On Oracle Linux, all releases for which the oracle-ebs-server-R12-preinstall package is shipped.

One should be able to upgrade his server using the simple following command :

Changes

 Configured YUM repo to Extra Packages for Enterprise Linux Repository (EPEL: Fedora Project)

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms