O3L 1.0: Error "Package: openstack-kolla-preinstall-0.1.0-118.el7.noarch (ol7_openstack20) Requires: docker-engine >= 1.8.1"

(Doc ID 2076902.1)

Last updated on NOVEMBER 23, 2017

Applies to:

Oracle OpenStack for Oracle Linux - Version OpenStack 1.0 to OpenStack 1.0 [Release ODOS1]
Linux x86-64

Symptoms

Install openstack-kolla-preinstall RPM package fails on Oracle Linux 7 server:

# yum install openstack-kolla-preinstall
--> Finished Dependency Resolution
Error: Package: openstack-kolla-preinstall-0.1.0-118.el7.noarch (ol7_openstack20)
           Requires: docker-engine >= 1.8.1
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest



Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms