Oracle OpenStack: Error "Package: openstack-kolla-preinstall-0.1.0-118.el7.noarch (ol7_openstack20) Requires: docker-engine >= 1.8.1" (Doc ID 2076902.1)

Last updated on NOVEMBER 22, 2015

Applies to:

Linux OS - Version Oracle Linux 7.0 and later
Oracle OpenStack for Oracle Linux - Version OpenStack 1.0 and later
Linux x86-64


Install openstack-kolla-preinstall RPM package fails on Oracle Linux 7 server:


Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms