My Oracle Support Banner

OVMM Upgrade Process Getting Aborted With Invalid Database and Manager Password (Doc ID 2129868.1)

Last updated on FEBRUARY 02, 2019

Applies to:

Oracle VM - Version 3.3.1 and later
Oracle Cloud Infrastructure - Version N/A and later
Linux x86-64

Symptoms

When trying to upgrade from 3.3.1 to 3.3.2 the upgrade process fails with

Running full database backup ...
GMT Apr 22 08:39:00.421 ovm.installer DEBUG

INFO: Backup job starting with destination:
  /u01/app/oracle/mysql/dbbackup/3.3.1_preUpgradeBackup-20160422_083859

  Job Id = 'Start Backup to: 3.3.1_preUpgradeBackup(1461314339330) Uri: https://<IP>:7002/ovm/core/wsapi/rest/Job/1461314339330'
  Job Name = 'Start Backup to: 3.3.1_preUpgradeBackup'


GMT Apr 22 08:39:00.421 ovm.installer ERROR Error making full MySQL backup. Please make sure your database and Oracle VM Manager admin passwords are correct.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.