Upgrade of OVS Servers From 3.2.10 to 3.3.4 to 3.4.2 Fails with "Requires: ql2xxx-firmware" (Doc ID 2186780.1)

Last updated on JUNE 27, 2017

Applies to:

Oracle VM - Version 3.2.10 to 3.2.11 [Release OVM32]
Information in this document applies to any platform.

Symptoms

 While performing a continuous upgrade from 3.2.10 -> 3.3.4 -> 3.4.2, the upgrade job fails at 3.3.4 -> 3.4.2 with the below error in /var/log/ovs-agent.log:

 

Changes

Oracle VM Server has been upgraded from 3.2.10 to 3.3.4.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms