Yum Install Failed with Error "mkinitrd-5.1.19.6-82.0.3.el5.x86_64 is Obsoleted by Dracut-004-335.0.1.el6.noarch Which is already installed" (Doc ID 2215661.1)

Last updated on DECEMBER 20, 2016

Applies to:

Linux OS - Version Oracle Linux 6.5 with Unbreakable Enterprise Kernel [3.8.13] and later
Linux x86-64

Goal

On : Oracle Linux 6.5


yum install failed with below error:

 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms