Updating SSSD from Version '1.12.4-47.el6' to 'sssd.x86_64 0:1.13.3-22.el6_8.4' May Fail with Unresolvable Dependency Problem (Doc ID 2216665.1)

Last updated on JANUARY 06, 2017

Applies to:

Linux OS - Version Oracle Linux 6.7 to Oracle Linux 6.7 [Release OL6U7]
Information in this document applies to any platform.

Symptoms


The sssd package fails to be upgraded due to dependency errors, such as:

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms