My Oracle Support Banner

Error upgrade Oracle VM server from 3.3.x to 3.4.x (Doc ID 2236789.1)

Last updated on AUGUST 04, 2018

Applies to:

Oracle VM - Version 3.3.1 to 3.4.2 [Release OVM33 to OVM34]
Linux x86-64

Symptoms

When try to upgrade Oracle VM server 3.3.x to Oracle VM server 3.4.x via Oracle VM Server ISO file, it got failed with error:

Debug:Initial set of plugins (currently in-use on storage arrays): []
ERROR: Skipping upgrade of server: DELSREIOVMS001. Please use the UI or the Web Services API to perform the upgrade

Then configure a server update repository and use the Oracle VM Manager Web Interface to upgrade Oracle VM servers,
The update server option is disabled('Update' menu item is greyed out).

Changes

Upgraded Oracle VM from 3.2.x to 3.3.x successfully before, and Oracle VM manager has been upgraded to 3.4.x successfully.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.