[ PCA ] Attempting to Upgrade a Compute Node to Release 2.3.1 Fails with Error (UPDATE_002) "Failed to contact compute node ovcacn07r1, thus OVM version couldn't be fetched." (Doc ID 2271445.1)

Last updated on JUNE 21, 2017

Applies to:

Private Cloud Appliance - Version 2.1.1 and later
Linux x86-64

Symptoms

 

On Oracle Private Cloud Appliance, all valid baselines to upgrade to release 2.3.1, when attempting to upgrade a compute node using a command such as :

The python stack printed is not very verbose about the root cause.

Also note that it is possible to ssh to / from the compute node as the pre-checks succeed.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms