My Oracle Support Banner

[PCA/OVM] Clone VM Fails with "OVMAPI_9037E Cannot clone VM" (Doc ID 2298393.1)

Last updated on FEBRUARY 02, 2019

Applies to:

Private Cloud Appliance - Version 2.3.1 and later
Oracle VM - Version 3.4.2 and later
Oracle Cloud Infrastructure - Version N/A and later
Linux x86-64

Symptoms

After upgrading to PCA 2.3.1 (Oracle VM 3.4.2) :

Clone a VM fails as below:

But start, stop or migrate VM works on the same repository.

This customer defined repository <REPOSITORY> is presented to a non-default Server pool, but it's still owned by the default PCA pool "Rack1-ServerPool".

Changing the ownership of this repository from the Rack1-ServerPool to the correct pool also fails.

Changes

Upgraded to PCA 2.3.1 (Oracle VM 3.4.2)

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.