My Oracle Support Banner

Oracle Linux: "vcpu0 HYPER-V unimplemented wrmsr" Found in /var/log/messages (Doc ID 2310573.1)

Last updated on FEBRUARY 18, 2019

Applies to:

Linux OS - Version Oracle Linux 6.5 with Unbreakable Enterprise Kernel [3.8.13] to Oracle Linux 6.5 with Unbreakable Enterprise Kernel [3.8.13] [Release OL6U5]
Oracle Cloud Infrastructure - Version N/A and later
Linux x86-64

Symptoms

An Oracle Linux 6.x is running as KVM host sever. System log shows large amount warnings:

Sep 5 09:47:08 kvmserver kernel: kvm [35149]: vcpu0 HYPER-V unimplemented wrmsr: 0x40000020 data 0x0
Sep 5 09:47:08 kvmserver kernel: kvm [35149]: vcpu1 HYPER-V unimplemented wrmsr: 0x40000020 data 0x0
Sep 5 10:12:49 kvmserver kernel: kvm [14543]: vcpu2 HYPER-V unimplemented wrmsr: 0x40000020 data 0x0
Sep 6 12:13:31 kvmserver kernel: kvm [18052]: vcpu3 HYPER-V unimplemented wrmsr: 0x40000020 data 0x0
Sep 6 12:13:31 kvmserver kernel: kvm [18052]: vcpu4 HYPER-V unimplemented wrmsr: 0x40000020 data 0x0
Sep 6 12:13:31 kvmserver kernel: kvm [18052]: vcpu5 HYPER-V unimplemented wrmsr: 0x40000020 data 0x0

Changes

 N/A

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.