My Oracle Support Banner

[ PCA 2.3+ ] Upgrade Fails with "[Oracle VM Minimum Version Check] FAILED: The check failed on the following nodes:" (Doc ID 2332896.1)

Last updated on DECEMBER 07, 2017

Applies to:

Private Cloud Appliance - Version 2.1.1 and later
Linux x86-64

Symptoms

 On Oracle Private Cloud Appliance, when attempting to upgrade a PCA rack to version 2.3.1 or higher , the upgrade subsystem fails with :

[PCA Upgrade] FATAL ERROR: Halting upgrade immediately. Check /nfs/shared_storage/ovmm_upgrade/2017-11-28_07.54.59/preinstall.log for details

When reviewing that log file :


[11/28/2017 07:57:25 374037] INFO (upgrade_utils:1212) [OS Check] FAILED: The check failed on the following nodes: ['ovcacn08r1', 'ovcacn07r1', 'ovcacn09r1'].
Exception "server ovcacn08r1 does not exist in OVM's server list" received while processing compute node ovcacn08r1
Exception "server ovcacn07r1 does not exist in OVM's server list" received while processing compute node ovcacn07r1
Exception "server ovcacn09r1 does not exist in OVM's server list" received while processing compute node ovcacn09r1

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.