[ PCA 2.3.X upgrade] Pre-Upgrade check fails at "ERROR (upgrade_utils:1062) [Ethernet Cards Check] FAILED: The check failed on xms. Failed to check the ethernet cards on xms:"

(Doc ID 2388004.1)

Last updated on APRIL 20, 2018

Applies to:

Private Cloud Appliance - Version 2.1.1 and later
Linux x86-64

Symptoms

On Private Cloud Appliance, when attempting to run the pre-checks script before performing an upgrade, it fails with :

[04/17/2018 05:34:56 408357] INFO (util:420) This node (192.168.4.3) is the master
[04/17/2018 05:34:56 408357] ERROR (upgrade_utils:1062) [Ethernet Cards Check] FAILED: The check failed on xms.
Failed to check the ethernet cards on xms: Exception Exception '10.10.10.10' while executing POST request for xmsSession when trying to Login .

Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms