Upgrade / Update of OVM Server to 3.4.5 Gets "Error: Package: ovsresize-1.0-6.el6.x86_64 (installed)"

(Doc ID 2412302.1)

Last updated on JUNE 18, 2018

Applies to:

Oracle VM - Version 3.2.1 and later
Linux x86-64

Symptoms

 When attempting to upgrade / update an OVM Server (aka OVS , compute node ) to 3.4.5 the update fails with error:

 

Changes

 Upgrade / update to OVM 3.4.5

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms