My Oracle Support Banner

Oracle VM UI Shows Error 'The number must be between 1.0 and 0.0.' at Processors Filed for Sparc Ldom (Doc ID 2419776.1)

Last updated on AUGUST 04, 2018

Applies to:

Oracle VM - Version 3.4.4 and later
Linux x86-64

Symptoms

In Oracle VM Manager GUI, when initially opening the 'Edit Virtual Machine' window for the ldoms (no matter whether running or stopped) on SPARC server A , there is no error shown in the 'Configuration' tab, and no changes are made on this tab. But when clicking on another tab (for example: Networks, Disks, Boot Order, Tags), the GUI still stay at 'Configuration' tab and pop-up the following error in the 'Processors' field:

This issue still exists even after restarting both the Oracle VM Manager and the ovs-agent service.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.