My Oracle Support Banner

SSL_ERROR_NO_CYPHER_OVERLAP or ERR_SSL_VERSION_OR_CIPHER_MISMATCH error occurs when browsing to a site running on Oracle Linux 6 and tomcat version 6.0.24-111 (Doc ID 2441848.1)

Last updated on MAY 22, 2020

Applies to:

Linux OS - Version Oracle Linux 6.10 with Unbreakable Enterprise Kernel [2.6.39] and later
Linux x86-64

Symptoms

Users get SSL cypher errors whenever they try to browse a website hosted on Oracle Linux 6.10 and Tomcat 6.0.24-111

Firefox gives the following error:

SSL_ERROR_NO_CYPHER_OVERLAP

Chrome gives the error :

ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Changes

 The customer had updated their SSL certificate after the old certificate had expired, and also changed the SSL Protocol specified in tomcat to the more secure TLS v1.2

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.