My Oracle Support Banner

Installation of latest ovmdr-tools fails to install in OVM Manager 3.4.5/Oracle Linux 7.x with package conflict error (Doc ID 2465947.1)

Last updated on NOVEMBER 02, 2018

Applies to:

Oracle VM - Version 3.4.5 and later
Information in this document applies to any platform.

Symptoms

On : 3.4.5 version, Oracle VM Manager

While installing the latest OVM DR Tools mentioned in KM note (Doc ID 1959182.1), it fails with the below error.

# rpm -ivh ovmdr-tools-2.0.0-39.x86_64.rpm
Preparing ... ############################################################################
file / usr / share / man from install of ovmdr-tools-2.0.0-39.x86_64 conflicts with file from package filesystem-3.2-20.el7.x86_64

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.