My Oracle Support Banner

Oracle VM Error: "OVMRU_004031E Server "xxxxx" Has An Upgrade In Process," (Doc ID 2483795.1)

Last updated on MAY 11, 2020

Applies to:

Oracle VM - Version 3.4.4 and later
Linux x86-64

Symptoms

After upgrade the Oracle VM Manager to 3.4.4, while upgrading the Oracle VM Servers the process is fail with the error:

OVMRU_004031E Server "ovs01.local" has an upgrade in process, and is using the update repository configuration: OVM_3: Please wait for for that upgrade to complete before changing this update repositor:


Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.