My Oracle Support Banner

[PCA 2.3.4] OVMM upgrade fails with Invalid FQN (Doc ID 2519818.1)

Last updated on JULY 14, 2020

Applies to:

Private Cloud Appliance - Version 2.3.4 and later
Linux x86-64

Symptoms

 While upgrading PCA to version 2.3.4, the pca_upgrader tool fails with Invalid FQN while upgrading the ovmm

/var/log/ovmm/ovm-manager-3-install-<date>.log shows

UTC Mar 16 12:00:25.258 system.process DEBUG system.process.run stdout:
inet Adresse:192.168.140.4
inet Adresse:192.168.40.4
inet Adresse:10.0.5.12
inet Adresse:192.168.4.4
inet Adresse:
inet Adresse:169.254.182.77

UTC Mar 16 12:00:25.259 system.process DEBUG system.process.run stderr:
Ifconfig uses the ioctl access method to get the full address information, which limits hardware addresses to 8 bytes.
Because Infiniband address has 20 bytes, only the first 8 bytes are displayed correctly.
Ifconfig is obsolete! For replacement check ip.
Ifconfig uses the ioctl access method to get the full address information, which limits hardware addresses to 8 bytes.
Because Infiniband address has 20 bytes, only the first 8 bytes are displayed correctly.
Ifconfig is obsolete! For replacement check ip.
Ifconfig uses the ioctl access method to get the full address information, which limits hardware addresses to 8 bytes.
Because Infiniband address has 20 bytes, only the first 8 bytes are displayed correctly.
Ifconfig is obsolete! For replacement check ip.

UTC Mar 16 12:00:25.259 ovm.installer.questions INFO Invalid FQN: 192.168.140.4

 

Changes

 The language setting (locale) been changed to non English setting 

For ex

LANG="de_DE"

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.