My Oracle Support Banner

[PCA/OVM] Discover Repository Error with Event Code OVMEVT_00A002D_001 (Doc ID 2596042.1)

Last updated on JULY 14, 2020

Applies to:

Private Cloud Appliance - Version 2.3.1 to 2.4.2 [Release 2.0]
Linux x86-64

Symptoms

After upgrade when customer tried to present the repository, he got the following  error:  

Child job 1569167066539 fail reason: Caught during invoke method: com.oracle.ovm.mgr.api.exception.IllegalOperationException: OVMAPI_2005E "[RepositoryDbImpl] 0004fb000003000083c98b9249b611c4<86039> (CV5005_ODC_T)" contains a component "0004fb000003000083c98b9249b611c4" in error. Error event: repository.error., Summary: Discover Repository Error, Description: OVMEVT_00A002D_001 Repository: [RepositoryDbImpl] 0004fb000003000083c98b9249b611c4<86039> (CV5005_ODC_T), is invalid.

Changes

 Customer  updated PCA from 2.3.1 to 2.3.3.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.