My Oracle Support Banner

Oracle Linux: sssd-1.16.2-13.el7.x86_64 Upgrade Breaks Active Directory (AD) Group Look-up On OEL 7.5 (Doc ID 2605732.1)

Last updated on NOVEMBER 08, 2019

Applies to:

Linux OS - Version Oracle Linux 7.5 and later
Linux x86-64

Symptoms

Active Directory (AD) group-based logins fail after a system upgrade. Inconsistent results from groups(1) and id(1) commands when resolving user AD group membership.

Changes

The sssd-common RPM package was upgraded and its version number is less than  1.16.4-21.0.1.el7 or higher.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
  Workaround
 Remedy
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.