My Oracle Support Banner

Oracle VM Server Crashes With Xen 4.4.4-222 And X2apic Enabled (Doc ID 2633270.1)

Last updated on MARCH 29, 2022

Applies to:

Oracle VM - Version 3.4.5 and later
Linux x86-64

Symptoms

On : 3.4.5 version on servers with Intel Xeon Gold 5220S CPUs.

Oracle VM Server crashes with Xen 4.4.4-222 and x2apic enabled.

Servers crashes with error:

*********************************************
Panic on CPU 0:
x2APIC: already enabled by BIOS, but iommu_supports_eim failed
*********************************************

Changes

Server updated to the version of the Xen package 4.4.4-222

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.