My Oracle Support Banner

OCSK: Errata Update Using 'kubeadm-setup.sh upgrade' Fails with Error "Your clusters seem to be already in the latest version" (Doc ID 2636883.1)

Last updated on MAY 27, 2021

Applies to:

Linux OS - Version Oracle Linux 7.5 with Unbreakable Enterprise Kernel [4.14.35] and later
Linux x86-64
Kubernetes version 1.12.7.


Symptoms

Errata upgrade from the Kubernetes version 1.12.7-1.1.2.el7.x86_64 to the version 1.12.7-1.2.3.el7.x86_64 fails with the following error:

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
 Workaround
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.