My Oracle Support Banner

Oracle Linux : Error: XXXX conflicts with YYYYY Package (Doc ID 2646833.1)

Last updated on MARCH 23, 2020

Applies to:

Linux OS - Version Oracle Linux 6.0 to Oracle Linux 8.0 [Release OL6 to OL8]
Linux x86-64

Goal

 The "yum update" command fails with a dependency issue and "yum repolist" reports fewer packages than available in the repo.

yum update fails with the below output.

  

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.