My Oracle Support Banner

Upgrade from Oracle VM 3.2 to 3.4 fails: You must upgrade your servers to a supported version before proceeding with this upgrade (Doc ID 2700818.1)

Last updated on AUGUST 18, 2020

Applies to:

Oracle VM - Version 3.2.1 to 3.2.9 [Release OVM32]
x86_64

Symptoms

Upgrade from Oracle VM 3.2 to 3.4 fails:
...
Verifying configuration ...
Verifying 3.2.11 meets the minimum version for upgrade ...

Upgrading from version 3.2.11.775 to version 3.4.1.1369

Start upgrading Oracle VM Manager:
1: Continue
2: Abort

Select Number (1-2): 1
Error: The following Servers are not at a version supported by this upgrade:

Server: OVS324(BIOSUUID) is at version: 3.2.4-525

NOTE: You must upgrade your servers to a supported version before proceeding with this upgrade.

Error running the upgrade validation script!

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.