My Oracle Support Banner

[PCA] Attempting to "add network-to-tenant-group" Resulting in Adding Ports Failed (Doc ID 2703635.1)

Last updated on APRIL 26, 2021

Applies to:

Private Cloud Appliance - Version 2.3.1 and later
Linux x86-64

Symptoms

On an Xsigo-based PCA rack, after creating a new external network ("MyPublicNetwork" in following description).

Then add all Compute Nodes to this network using the following command.

PCA> add network-to-tenant-group MyPublicNetwork Rack1_ServerPool
Validating servers in the tenant group... This may take some time.
The job for sync all nodes in tenant group with the new network MyPublicNetwork has been submitted.
Please look into "/var/log/ovca.log" and "/var/log/ovca-sync.log" to monitor the progress.
Status: Success

The pca-admin is able to see vnics assigned to Compute Nodes, but actually these vnics are created in neither OVMM nor Compute Nodes.

PCA> show network MyPublicNetwork
----------------------------------------
Network_Name MyPublicNetwork
Trunkmode True
Description User defined network
Ports ['11:1']
vNICs ovcacn08r1-eth12, ovcacn09r1-eth12, ovcacn10r1-eth12, ovcacn07r1-eth12
Status ready
Network_Type external_network
Compute_Nodes ovcacn08r1, ovcacn07r1, ovcacn10r1, ovcacn09r1
Prefix None
Netmask None
Route_Destination None
Route_Gateway None 

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.