My Oracle Support Banner

Oracle Linux 8.1 Server Doesn't Register With Spacewalk 2.9 (Doc ID 2704621.1)

Last updated on SEPTEMBER 10, 2020

Applies to:

Linux OS - Version Oracle Linux 8.1 and later
Linux x86-64

Symptoms

A user is attempting to register a server running Oracle Linux 8.1 as a spacewalk client of a Spacewalk server running Spacewalk 2.9.

However, this fails with the following errors:

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.